KnowBe4 Phisher Button Re-Install
Issue:
User is using Chrome but does not see the Phish Alert icon in Gmail.
Cause:
When the user logged into their Chrome profile, the prompt to allow KnowBe4 Phish Alert was rejected. This causes the add-in to not install and show up in Gmail.
Solution:
Re-install the KnowBe4 Phish Alert button with the following instructions.
Once the PAB add-in is installed, you will be prompted with a message to allow the KnowBe4 PAB application during your next Google Chrome restart. Click the Allow button on this message.
After allowing the PAB application, you will see the PAB as an orange fish hook icon in Gmail. You can use the fish hook icon to report any email as a phishing email, but you cannot use the PAB to report multiple emails at once. Each potential phishing email should be reported individually. However, if an email has multiple emails associated with it, all of the associated emails will be reported when you report the first email.
Note:In order to report potential phishing emails using the Google Chrome PAB extension, you must be logged in to Google Chrome and your Gmail account.
There are three different ways to report an email as a phishing email:
- Click the fish hook icon at the top of an email.
- Select the check box next to an email in the inbox. Then, click the fish hook icon in the inbox toolbar.
- Click the vertical ellipsis icon in the upper right corner of an email. From the drop-down menu that opens, click Phish Alert.
Important:The Report phishing option reports the email to Google but does not forward it to the email address designated by your organization.